lots of play on a 450 clone

Talk about helicopter airframes, rotors, heads etc.

lots of play on a 450 clone

Postby Szilard » Thu May 10, 2012 7:23 am

Hi guys,

How do you eliminate the play between various parts? My main gear has play, the sides move up and down even 'though I had a new washer made. The rotor head has play just enough that makes blade tracking adjustment impossible. Any advice is welcome.
Szilard
 
Posts: 25
Joined: Mon Mar 21, 2011 3:00 pm

Re: lots of play on a 450 clone

Postby cynr100 » Thu May 10, 2012 9:36 am

Unfortunately with clone 450's the quality of the parts and fit is directly related to how much you paid. Complete rotor heads can be had on eBay for $20-$30 including postage. I have been through 3 such units and the best so far was 450SEv2 (in black) with 4mm feathering shaft.
It goes without saying that you should apply loctite to all screws and ensure they are not stripped and fit snuggly. Even slight slop in your servos will translate to large differences in the rotor blades.
Any chance you can post a pic showing where you think the movement is coming from. :?:
Not enough time in the day for all my crazy ideas, I'm not slow, I'm just pacing myself
User avatar
cynr100
 
Posts: 821
Joined: Wed Jan 25, 2012 7:37 am
Location: Cairns, Australia

Re: lots of play on a 450 clone

Postby Szilard » Thu May 10, 2012 3:41 pm

Hi cynr100,

I built this heli from a kit, when I first put it together it was wonderful, since then the only original parts on it are the frame and the motor :D
I've made two videos and I uploaded them to youtube, excuse the keychain camera and my cameraman skills or the lack of them :)
Here are the links:
http://www.youtube.com/watch?v=FohJ0o2F2kY
http://www.youtube.com/watch?v=0iA9osFN9RQ
Szilard
 
Posts: 25
Joined: Mon Mar 21, 2011 3:00 pm

Re: lots of play on a 450 clone

Postby cynr100 » Fri May 11, 2012 12:02 am

Hi Szilard,

I have no experience with flybarless however here are some observations:

1/ The main gear may have suffered damage due to missalignment/overpressure with the drive motor. It will need replacing, when doing so adjust the motor position so that the gears are centred on one another and fit snuggly without forced pressure. The discolouration on the gear is an indication of an issue, I applied a match head of lithium grease this eliminated noise/heat/friction for smoother running.
2/ Source some new servos, price is not always an indication here. I used HK15178, cheap as beans, I bought 6 and have 4 in perfect working order(no slop) for my eventual rebuild.
3/ Ditch the wood/plastic rotors, nearly impossible to get a perfect balance, opt for f/glass or c/fibre.
4/ Take all your rotors off and runup the heli after you have dealt with #1 and look for any imbalance or slop in shaft bearings and rotor head, then strip the rotor head and check main shaft and feathering shaft for straightness by rolling on a glass surface, any imperfections here you will need to replace the shaft. Even a 0.5mm imperfection here can translate, once back together runup without rotors to check.

I could hear the blade tracking/pitch was way out, perfectly balanced c/fibre or g/fibre blades with 0 pitch at 50% throttle will make little noise.

Tip1:
Find each blades mid (balance) point, a perfect drive shaft on a glass surface is good for this, now add tape to one blade so that both blades midpoints match from the tips. Mark the midpoints for future reference.
Now match the weight of each blade by adding tape to the midpoint of the lightest rotor.
Tip2:
Purchase some turnbuckles to assist with blade tracking, finer adjustments can be made. I sourced mine from
http://www.miracle-mart.com/store/index ... a35449fbd1

Hope this is something for you to start with :D
Not enough time in the day for all my crazy ideas, I'm not slow, I'm just pacing myself
User avatar
cynr100
 
Posts: 821
Joined: Wed Jan 25, 2012 7:37 am
Location: Cairns, Australia

Re: lots of play on a 450 clone

Postby Szilard » Fri May 11, 2012 6:56 am

Hi cunr100,

Thx for your advice, I was thinking about going for CF blades 'cause the "woodies" are often bent. I made the video with a brand new main shaft. In defense of the servos, these are Hobby King 929 digital metal servos, these were slop free initially, they developed it apparently :)
You could be right about the main gear, but the discoloration is mostly dirt+fine oil, my beef is that it's been as wacky as this, ever since I put it on.
I didn't balance the blades 'though, I put them on a kitchen scale, they both weighed 28 grams and that was it :D
The rotor head you see is the Hobby King flybarless head which comes in pieces you have to assemble it. I didn't check the feathering shaft, I just threw it all together. While assembling it I only put one thin brass looking washer on each side. It was the first time I assembled a head but I disassembled one that I had to verify the assembly guide line. The rotor head I disassembled didn't have any of those thin brass washers.
My experience is that flybarless heads are MUCH simpler than the others, but don't think about flying these without a 3axis gyro. I use the 3x1000 sold by ehirobo.com, it does the job and it only costs like $30 without the program box, but programming it is a pain without one, with a program box it costs like $50+ shipping. I've seen similar looking gyros at miracle-mart for roughly the same price. One thing to note about this gyro is that you need to power it through your leads going to your receiver and don't connect any batteries to the program box(it's a battery and servo tester as well). I (and many other people) made the mistake of connecting a battery to the program box, and tried to set it up like that. The problem is that the full voltage goes through the program cable frying the gyro. So you power the gyro and the program box through your receiver. I find this to be a nice gyro, even if you don't go flybarless it will help you in the wind. If you're interested in it watch this video it will explain how to connect it to the program box:
http://www.youtube.com/watch?v=Ezp3MRu9RaA
Thanks again for your advice, I'll look into the things you mentioned.

Szilard.
Szilard
 
Posts: 25
Joined: Mon Mar 21, 2011 3:00 pm

Re: lots of play on a 450 clone

Postby cynr100 » Fri May 11, 2012 10:04 am

Any time Szilard pleased to help and thanks for the heads up on flybarless.

Another small thing which can have a big bearing is tension on your blade holders, too tight and the blades won't "swing" into line, too loose and it will beat itself to death on startup no matter how soft your start is.
The best measure I have seen is to hold the heli nose down, move the heli from your elbow position to full arm extension down as quickly as comfortable. If the blades flop around or finish closer than 45deg the holders are too loose, if the blades move less than 30deg of arc they are too tight. Always preposition the blades as close to alignment before spooling up.
Anyway good luck, I wont be around for the next few weeks, keep hounding the forums and even jump topics if you don't get any answers, they are a good bunch here :D
Not enough time in the day for all my crazy ideas, I'm not slow, I'm just pacing myself
User avatar
cynr100
 
Posts: 821
Joined: Wed Jan 25, 2012 7:37 am
Location: Cairns, Australia


Return to Airframes

Who is online

Users browsing this forum: No registered users and 2 guests