Can't get Turnigy 9X to work with Phoenix sim

Helicopter-specific issues relating to the electronics in your bird

Can't get Turnigy 9X to work with Phoenix sim

Postby agent1940 » Tue Oct 19, 2010 12:35 am

So I have my TX connected to the interface cable via the trainer port on the back and the TX turns on but the app states that it doesn't see a communication from the TX. The drivers are installed on the computer properly. Is there something I need to turn on/off on the controller. Does anyone have the same setup and have it working?
agent1940
 
Posts: 2
Joined: Tue Oct 19, 2010 12:29 am

Re: Can't get Turnigy 9X to work with Phoenix sim

Postby RCModelReviews » Tue Oct 19, 2010 3:11 am

I think some people have found that they need to remove the module from its socket to get their sims to work.
RCModelReviews.com, just the facts.
User avatar
RCModelReviews
 
Posts: 2120
Joined: Tue May 04, 2010 3:40 am

Re: Can't get Turnigy 9X to work with Phoenix sim

Postby agent1940 » Wed Oct 20, 2010 12:08 am

Thank you very much, it worked perfectly.
agent1940
 
Posts: 2
Joined: Tue Oct 19, 2010 12:29 am

Re: Can't get Turnigy 9X to work with Phoenix sim

Postby SimJen » Wed Oct 20, 2010 10:03 pm

yeah two things, remove module and make sure its on PPM :)
my clone build blog including setup tips for the Turnigy 9x
http://rcheli-blog.blogspot.com/
User avatar
SimJen
 
Posts: 31
Joined: Mon Aug 23, 2010 4:45 am
Location: Cambridge NZ


Return to Radios, Gyros, Servos

Who is online

Users browsing this forum: No registered users and 1 guest