Page 1 of 1

Help with 9X module

PostPosted: Sun Feb 03, 2013 5:19 am
by magpupu2
Hi, I have been using a Flysky FS-TM002 on my turnigy 9x and now my 9xr transmitter. Up till now it had been working flawlessly. I plugged in a battery because i want to bind my new v911 to it. at first it bound properly but i noticed that after i changed the battery on th v911, it is no longer bound. I tried to bind it again and it seems that it paired correctly. the issue is that when it is not on bind mode, the receiver wont bind automatically with the transmitter. i tried an actual receiver, the 8 channel one and it binds properly because the light will go solid but once you tried to use it normally, same thing happens. this happens on both my 9x and 9xr. i am at my wits end here. any idea on how to get this fixed is appreciated

thanks in advance

Re: Help with 9X module

PostPosted: Sun Feb 03, 2013 5:27 am
by magpupu2
Quick update, I tried to bind the 8 channel receiver to the tx that came with the v911 and it bounded and actually worked. I hooked up a servo to test and it worked fine. So I guess now I am looking at a defective module or a defective tx. Is there a good way to test the tx for faults? I also hooked up the tx to my pc and used it on phoenix sim and it works.

Re: Help with 9X module

PostPosted: Sun Feb 03, 2013 5:55 am
by bmsweb
I don't have the v911 but I know with the v939 Quads you need to bind every single time.

Have e look at the beginning of this video where my friend binds with the v939 Quad

Not sure if its the same issue or not.


Re: Help with 9X module

PostPosted: Sun Feb 03, 2013 9:38 am
by BillGriffiths100
Yes some of the quads and the octo-copters etc have a strange binding technique involving the throttle channel.
None of which is explained properly in the instructions, opening and shutting the throttle a few times and leaving it high or low for a certain number of seconds, it's all very random (and seemingly unnecessary).

Re: Help with 9X module

PostPosted: Sun Feb 03, 2013 12:02 pm
by magpupu2
I do understand that you have to do strange things for these things to bind properly. but as i have said on my first post, i tried to use an actual rx and it will bind because the blinking red light will stay solid but when you try to use it, it will not do anything(the red light will not stay on after the bind plug has been taken off). Here is a video of what is going on.

Re: Help with 9X module

PostPosted: Sun Feb 03, 2013 1:15 pm
by magpupu2
While playing with the module, i accidentally tore off the antenna cable. i do not know if there was an issue with the solder to begin with that is why the module wont work after binding. Oh well i just ordered 2 more modules and i will see if that will fix the issue. it just sucks that because of the 9xr which i think what started this issue will have a different length pins for the module. I actually have another module that went because of it.