Page 1 of 1

Turnigy 9x v2 with frsky diy problems.

PostPosted: Tue Aug 16, 2011 9:44 am
by dsvirus
Hello everyone,

This is my first post so I will say a big hi to everyone. I have been reading the forum for a few weeks/months and it is a very helpful source of info. I have just started to mod a turnigy 9x transmitter with the DIY frsky module and now that I come to bind the receivers I am having a few problems so I need advice.

The transmitter itself seems fine. The led on the transmitter is lit and the bind process seems to work as when I plug a battery into a receiver the bind light is a solid red. As far as I know I have soldered the units correctly.

This is the problem though, when I plug a servo into the receiver, then the red LED light on the receiver starts to flash as if the receiver has suddenly lost signal; at least this is my understanding which may be incorrect. At this stage, I have no control over the motor or any of servos when using the transmitter.

I am using Frsky V8FR receivers, both 8 channel and 4 channel. At this stage, I run multiple types of radio controlled vehicles. I was hoping I could use the 2.4ghz on all my radio controlled vehicles.

All the speed controllers I am using have worked previously with 35mhz without a battery fr the receiver so I am a bit confused.

If I unplug the servo, the light stops flashing and the receiver seems bound to the transmitter again.

Has anyone got any ideas???

Sorry if this is an obvious problem. But I am still learning how to mod my own gear!

Re: Turnigy 9x v2 with frsky diy problems.

PostPosted: Tue Aug 16, 2011 10:33 am
by dsvirus
Sorry to be such a noob. I have worked out the problem. The servo leads plug in the opposite way to my old 35mhz receivers! DOH! :lol: :lol: :lol: